<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kurtnimmo.blog/xmlrpc.php">

<title>Pam Anderson, Meghan McCain, and War Crimes</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ubv0zfc"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kurtnimmo.blog/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://kurtnimmo.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://kurtnimmo.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Pam Anderson, Meghan McCain, and War Crimes Comments Feed" href="https://kurtnimmo.blog/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kurtnimmo.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
	.themify_builder .wow { visibility: hidden; }
	div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
	.themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; }
	</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wellington-custom-fonts-css'  href='https://kurtnimmo.blog/wp-content/themes/wellington/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<meta name="builder-styles-css" data-href="https://kurtnimmo.blog/wp-content/plugins/themify-builder/css/themify-builder-style.min.css?ver=4.6.0" content="builder-styles-css" id="builder-styles-css" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://kurtnimmo.blog/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1564564280' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://kurtnimmo.blog/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1559118982' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://kurtnimmo.blog/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wellington-stylesheet-css'  href='https://kurtnimmo.blog/wp-content/themes/wellington/style.css?ver=1.5.3' type='text/css' media='all' />
<style id='wellington-stylesheet-inline-css' type='text/css'>
.site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/7.7.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://kurtnimmo.blog/wp-content/themes/wellington/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i&#038;subset=cyrillic%2Cvietnamese%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;display=swap&#038;ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://kurtnimmo.blog/wp-content/themes/wellington/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wellington_menu_title = "Navigation";
/* ]]> */
</script>
<script type='text/javascript' src='https://kurtnimmo.blog/wp-content/themes/wellington/assets/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://kurtnimmo.blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kurtnimmo.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kurtnimmo.blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Israel and US Introduce Tech “Solutions” to Destroy Political Activists' href='https://kurtnimmo.blog/2019/09/08/israel-and-us-introduce-tech-solutions-to-destroy-political-activists/' />
<link rel='next' title='Is Epstein Dead or Did He Disappear into a Pedo Protection Program?' href='https://kurtnimmo.blog/2019/09/09/is-epstein-dead-or-did-he-disappear-into-a-pedo-protection-program/' />

<link rel="canonical" href="https://kurtnimmo.blog/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/" />
<link rel='shortlink' href='https://wp.me/p9yqp0-nZ' />
<link rel="alternate" type="application/json+oembed" href="https://kurtnimmo.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkurtnimmo.blog%2F2019%2F09%2F09%2Fpam-anderson-meghan-mccain-and-war-crimes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kurtnimmo.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkurtnimmo.blog%2F2019%2F09%2F09%2Fpam-anderson-meghan-mccain-and-war-crimes%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="An unexpected surprise on national corporate television." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #00313d; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://kurtnimmo.blog/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pam Anderson, Meghan McCain, and War Crimes" />
<meta property="og:url" content="https://kurtnimmo.blog/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/" />
<meta property="og:description" content="An unexpected surprise on national corporate television." />
<meta property="article:published_time" content="2019-09-09T16:43:53+00:00" />
<meta property="article:modified_time" content="2019-09-09T16:43:53+00:00" />
<meta property="og:image" content="https://i2.wp.com/kurtnimmo.blog/wp-content/uploads/2019/09/mccain-anderson.jpg?fit=873%2C632&amp;ssl=1" />
<meta property="og:image:width" content="873" />
<meta property="og:image:height" content="632" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pam Anderson, Meghan McCain, and War Crimes" />
<meta name="twitter:image" content="https://i2.wp.com/kurtnimmo.blog/wp-content/uploads/2019/09/mccain-anderson.jpg?fit=873%2C632&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: TimesNewRoman, Times New Roman, Times, Baskerville, Georgia, serif;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Oswald";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>

<body class="post-template-default single single-post postid-1487 single-format-standard custom-background wp-custom-logo wp-embed-responsive themify-builder-4-6-0 post-layout-one-column builder-parallax-scrolling-active">

	<div id="header-top" class="header-bar-wrap"></div>

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://kurtnimmo.blog/" class="custom-logo-link" rel="home"><img width="1280" height="256" src="https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/cropped-header.jpg?fit=1280%2C256&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="" data-attachment-id="1278" data-permalink="https://kurtnimmo.blog/cropped-header-jpg/" data-orig-file="https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/cropped-header.jpg?fit=1280%2C256&amp;ssl=1" data-orig-size="1280,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-header.jpg" data-image-description="&lt;p&gt;https://kurtnimmo.blog/wp-content/uploads/2019/07/cropped-header.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/cropped-header.jpg?fit=300%2C60&amp;ssl=1" data-large-file="https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/cropped-header.jpg?fit=810%2C162&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/cropped-header.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/cropped-header.jpg?resize=300%2C60&amp;ssl=1 300w, https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/cropped-header.jpg?resize=768%2C154&amp;ssl=1 768w, https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/cropped-header.jpg?resize=1024%2C205&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/cropped-header.jpg?fit=1280%2C256&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					
			<p class="site-title"><a href="https://kurtnimmo.blog/" rel="home"></a></p>

							
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				
				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">
					<ul id="menu-primary" class="main-navigation-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://kurtnimmo.blog/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10"><a href="https://kurtnimmo.blog/contact/">Contact</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-1487" class="post-1487 post type-post status-publish format-standard has-post-thumbnail hentry category-war-on-whistleblowers tag-chelsea-manning tag-julian-assange tag-meghan-mccain tag-pam-anderson">

	<img width="873" height="632" src="https://i2.wp.com/kurtnimmo.blog/wp-content/uploads/2019/09/mccain-anderson.jpg?resize=873%2C632&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1490" data-permalink="https://kurtnimmo.blog/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/mccain-anderson/" data-orig-file="https://i2.wp.com/kurtnimmo.blog/wp-content/uploads/2019/09/mccain-anderson.jpg?fit=873%2C632&amp;ssl=1" data-orig-size="873,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mccain-anderson" data-image-description="" data-medium-file="https://i2.wp.com/kurtnimmo.blog/wp-content/uploads/2019/09/mccain-anderson.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i2.wp.com/kurtnimmo.blog/wp-content/uploads/2019/09/mccain-anderson.jpg?fit=810%2C586&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/kurtnimmo.blog/wp-content/uploads/2019/09/mccain-anderson.jpg?w=873&amp;ssl=1 873w, https://i2.wp.com/kurtnimmo.blog/wp-content/uploads/2019/09/mccain-anderson.jpg?resize=300%2C217&amp;ssl=1 300w, https://i2.wp.com/kurtnimmo.blog/wp-content/uploads/2019/09/mccain-anderson.jpg?resize=768%2C556&amp;ssl=1 768w" data-lazy-sizes="(max-width: 873px) 100vw, 873px" data-lazy-src="https://i2.wp.com/kurtnimmo.blog/wp-content/uploads/2019/09/mccain-anderson.jpg?resize=873%2C632&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://kurtnimmo.blog/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/" title="10:43 am" rel="bookmark"><time class="entry-date published updated" datetime="2019-09-09T10:43:53-06:00">September 9, 2019</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://kurtnimmo.blog/author/kurtnimmo/" title="View all posts by Kurt Nimmo" rel="author">Kurt Nimmo</a></span></span></div>
		<h1 class="entry-title">Pam Anderson, Meghan McCain, and War Crimes</h1>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>Model, actress, and Julian Assange defender Pamela Anderson said something you rarely if ever hear on corporate television: the US is guilty of war crimes. She made this remark during an exchange with the daughter of the late John McCain, Meghan McCain.<span class="Apple-converted-space"> </span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='810' height='456' src='https://www.youtube.com/embed/87ad4Cv8oJ8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>It’s unfortunate, however, Ms. Anderson decided to expound upon her liberal ideas.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Pam Anderson believes everyone around the world should get to vote for US president <a href="https://t.co/hEKm7F40ty">https://t.co/hEKm7F40ty</a> via <a href="https://twitter.com/BIZPACReview?ref_src=twsrc%5Etfw">@BIZPACReview</a></p>
<p>&mdash; Nancy Perkins.  ￼ (@nperk10195) <a href="https://twitter.com/nperk10195/status/1171026355049443328?ref_src=twsrc%5Etfw">September 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Thanks to “public” education (indoctrination) and the corporate media, far too few Americans understand the founders designed a constitutional republic. Instead, we’re told America is a “democracy”—the ideal of mob rule—and we all have a role to play in deciding who will lead the nation.</p>
<p>This is, of course, nonsense. We are spectators in the bleachers of the three-ring circus of national elections. The state is run by and for the sake of the financial class and transnational corporations.<span class="Apple-converted-space"> The election of handpicked yesmen (and women) every four and eight years is routinely portrayed as the will of the people. </span></p>
<p>This is why Donald Trump is a big problem—he went around the political class and made grandiose promises (deep-sixed after the election) and this is why so many Americans voted for him and why the state and its professional careerist class of politicians hate him and want him impeached, even dead. <span class="Apple-converted-space"> </span></p>
<p>McCain stands in her father’s stead—a warmonger and apologist for war crimes. She is the face of neocon America and its obsession with destroying small nations that stand in the way of Israel and neoliberal pillage and fire sale operations in &#8220;third world countries&#8221; abundant in oil, minerals, and other important natural resources.</p>
<p>“Every ten years or so, the United States needs to pick up some small crappy little country and throw it against the wall, just to show the world we mean business,” said neocon Michael Ledeen.<span class="Apple-converted-space"> </span></p>
<p>This is the neocon creed embraced by McCain—the United States is the indispensable and exceptional nation, thus international treaties on war crimes and crimes against humanity are null and void, especially when dealing with Israel&#8217;s enemies.<span class="Apple-converted-space"> </span></p>
<p>McCain and the neocons want to execute Julian Assange—and Edward Snowden as well, if he ever leaves Russia—and the idea Chelsea Manning is once again rotting away in prison for the crime of not ratting out Assange fills them with a putrid sense of patriotism.<span class="Apple-converted-space"> </span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Roger Waters: &quot;This smear campaign against him [Assange] is all about getting him extradited to the US. They want him dead as a warning (&#8230;) The message is: if you tell the truth, we will kill you, watch! The same with Chelsea Manning&quot; <a href="https://t.co/5tm6674aFe">pic.twitter.com/5tm6674aFe</a></p>
<p>&mdash; joão carneiro (@CfreitasJoao) <a href="https://twitter.com/CfreitasJoao/status/1170852625002225664?ref_src=twsrc%5Etfw">September 9, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Chelsea <a href="https://twitter.com/hashtag/Manning?src=hash&amp;ref_src=twsrc%5Etfw">#Manning</a> has been jailed for 160 days and amassed $51K in fines after a judge ordered sanctions to continue despite the fact this will &quot;never coerce her compliance.” She&#39;s being pressured to testify against <a href="https://twitter.com/wikileaks?ref_src=twsrc%5Etfw">@WikiLeaks</a> publisher Julian <a href="https://twitter.com/hashtag/Assange?src=hash&amp;ref_src=twsrc%5Etfw">#Assange</a>.  <a href="https://t.co/5uIl0iwuQu">https://t.co/5uIl0iwuQu</a></p>
<p>&mdash; MintPress News (@MintPressNews) <a href="https://twitter.com/MintPressNews/status/1163817441173970945?ref_src=twsrc%5Etfw">August 20, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><img data-attachment-id="118" data-permalink="https://kurtnimmo.blog/2018/05/01/israel-needs-your-help-to-get-wwiii-going/creatdive-commons-by-sa_rgb-350x122/" data-orig-file="https://i1.wp.com/kurtnimmo.blog/wp-content/uploads/2018/05/creatdive-commons-by-sa_rgb-350x122.png?fit=100%2C35&amp;ssl=1" data-orig-size="100,35" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="creatdive commons by-sa_RGB-350&#215;122" data-image-description data-medium-file="https://i1.wp.com/kurtnimmo.blog/wp-content/uploads/2018/05/creatdive-commons-by-sa_rgb-350x122.png?fit=100%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/kurtnimmo.blog/wp-content/uploads/2018/05/creatdive-commons-by-sa_rgb-350x122.png?fit=100%2C35&amp;ssl=1" class="alignnone size-full wp-image-118 jetpack-lazy-image" src="https://i1.wp.com/kurtnimmo.blog/wp-content/uploads/2018/05/creatdive-commons-by-sa_rgb-350x122.png?resize=100%2C35&#038;ssl=1" alt="creatdive commons by-sa_RGB-350x122" width="100" height="35" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/kurtnimmo.blog/wp-content/uploads/2018/05/creatdive-commons-by-sa_rgb-350x122.png?resize=100%2C35&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="118" data-permalink="https://kurtnimmo.blog/2018/05/01/israel-needs-your-help-to-get-wwiii-going/creatdive-commons-by-sa_rgb-350x122/" data-orig-file="https://i1.wp.com/kurtnimmo.blog/wp-content/uploads/2018/05/creatdive-commons-by-sa_rgb-350x122.png?fit=100%2C35&amp;ssl=1" data-orig-size="100,35" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="creatdive commons by-sa_RGB-350&#215;122" data-image-description="" data-medium-file="https://i1.wp.com/kurtnimmo.blog/wp-content/uploads/2018/05/creatdive-commons-by-sa_rgb-350x122.png?fit=100%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/kurtnimmo.blog/wp-content/uploads/2018/05/creatdive-commons-by-sa_rgb-350x122.png?fit=100%2C35&amp;ssl=1" class="alignnone size-full wp-image-118" src="https://i1.wp.com/kurtnimmo.blog/wp-content/uploads/2018/05/creatdive-commons-by-sa_rgb-350x122.png?resize=100%2C35&#038;ssl=1" alt="creatdive commons by-sa_RGB-350x122" width="100" height="35" data-recalc-dims="1" /></noscript></p>
<div id="themify_builder_content-1487" data-postid="1487" class="themify_builder_content themify_builder_content-1487 themify_builder tb_generate_css" style="visibility:hidden;opacity:0;">
    </div>
<!-- /themify_builder_content --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1487" class="share-twitter sd-button share-icon" href="https://kurtnimmo.blog/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1487" class="share-facebook sd-button share-icon" href="https://kurtnimmo.blog/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-141191670-1487-5d77541e645ed' data-src='https://widgets.wp.com/likes/#blog_id=141191670&amp;post_id=1487&amp;origin=kurtnimmo.blog&amp;obj_id=141191670-1487-5d77541e645ed' data-name='like-post-frame-141191670-1487-5d77541e645ed'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
		<div class="entry-categories clearfix">
			<span class="meta-categories">
				<a href="https://kurtnimmo.blog/category/war-on-whistleblowers/" rel="category tag">War on whistleblowers</a>			</span>
		</div><!-- .entry-categories -->

				
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://kurtnimmo.blog/tag/chelsea-manning/" rel="tag">Chelsea Manning</a><a href="https://kurtnimmo.blog/tag/julian-assange/" rel="tag">Julian Assange</a><a href="https://kurtnimmo.blog/tag/meghan-mccain/" rel="tag">Meghan McCain</a><a href="https://kurtnimmo.blog/tag/pam-anderson/" rel="tag">Pam Anderson</a>				</span>
			</div><!-- .entry-tags -->

						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://kurtnimmo.blog/2019/09/08/israel-and-us-introduce-tech-solutions-to-destroy-political-activists/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Israel and US Introduce Tech “Solutions” to Destroy Political Activists</a></div><div class="nav-next"><a href="https://kurtnimmo.blog/2019/09/09/is-epstein-dead-or-did-he-disappear-into-a-pedo-protection-program/" rel="next"><span class="screen-reader-text">Next Post:</span>Is Epstein Dead or Did He Disappear into a Pedo Protection Program?</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=141191670&#038;postid=1487&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c439e4c4bdbef889f4bab659d4647e18043ce570#parent=https%3A%2F%2Fkurtnimmo.blog%2F2019%2F09%2F09%2Fpam-anderson-meghan-mccain-and-war-crimes%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="widget-header"><h3 class="widget-title">ADE Donation</h3></div><div class="textwidget custom-html-widget"><p>
	Please help keep this blog alive.
</p>
<div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='86G6AYU88B8EW' /><input type='hidden' name='item_name' value='' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_1bda5b56d3f80a80255910001e09d81f' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://kurtnimmo.blog/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt border="0" style="border:none;display:none;" src="https://www.paypal.com/EN_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypal.com/EN_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></noscript></form></div></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="widget-header"><h3 class="widget-title">Patreon</h3></div><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/kurtnimmo"><img src="https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/become_a_patron.png?w=810&#038;ssl=1" alt="Kurt Nimmo" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/become_a_patron.png?w=810&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/kurtnimmo.blog/wp-content/uploads/2019/07/become_a_patron.png?w=810&#038;ssl=1" alt="Kurt Nimmo" data-recalc-dims="1"></noscript></a></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title">Subscribe to Blog via Email</h3></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 229 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kurtnimmo.blog/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget clearfix"><div class="widget-header"><h3 class="widget-title">ADE Newsletter</h3></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1182" method="post" data-id="1182" data-name="Subscriber to ADE Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1568101406" /><input type="hidden" name="_mc4wp_form_id" value="1182" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>		<ul>
											<li>
					<a href="https://kurtnimmo.blog/2019/09/09/is-epstein-dead-or-did-he-disappear-into-a-pedo-protection-program/">Is Epstein Dead or Did He Disappear into a Pedo Protection Program?</a>
									</li>
											<li>
					<a href="https://kurtnimmo.blog/2019/09/09/pam-anderson-meghan-mccain-and-war-crimes/">Pam Anderson, Meghan McCain, and War Crimes</a>
									</li>
											<li>
					<a href="https://kurtnimmo.blog/2019/09/08/israel-and-us-introduce-tech-solutions-to-destroy-political-activists/">Israel and US Introduce Tech “Solutions” to Destroy Political Activists</a>
									</li>
											<li>
					<a href="https://kurtnimmo.blog/2019/09/07/is-the-death-of-epstein-even-credible/">Is the Death of Epstein Even Credible? </a>
									</li>
											<li>
					<a href="https://kurtnimmo.blog/2019/09/07/identity-politics-a-control-mechanism-exploited-by-the-ruling-elite/">Identity Politics: A Control Mechanism Exploited by the Ruling Elite</a>
									</li>
					</ul>
		</aside><aside id="search-3" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://kurtnimmo.blog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress ThemeZee.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kurtnimmo.blog\/2019\/09\/09\/pam-anderson-meghan-mccain-and-war-crimes\/":1487};
	</script>
				<link rel='stylesheet' id='so-css-wellington-css'  href='https://kurtnimmo.blog/wp-content/uploads/so-css/so-css-wellington.css?ver=1563214629' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"4.6.0","url":"https:\/\/kurtnimmo.blog\/wp-content\/plugins\/themify-builder\/themify","map_key":null,"bing_map_key":null,"includesURL":"https:\/\/kurtnimmo.blog\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"bigvideo":1,"themify.dropdown":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1,"themify-ticks":1}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","isStickyScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000},"animationOffset":"100","videoPoster":"https:\/\/kurtnimmo.blog\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/kurtnimmo.blog\/wp-content\/plugins\/themify-builder","framework_url":"https:\/\/kurtnimmo.blog\/wp-content\/plugins\/themify-builder\/themify","version":"4.6.0","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1280"],"tablet":[681,"768"],"mobile":"680"},"ticks":{"tick":30,"ajaxurl":"https:\/\/kurtnimmo.blog\/wp-admin\/admin-ajax.php","postID":1487},"cf_api_url":"https:\/\/kurtnimmo.blog\/?tb_load_cf="};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav, .module-menu .ui.nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kurtnimmo.blog/wp-content/plugins/themify-builder/themify/js/main.min.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/kurtnimmo.blog\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kurtnimmo.blog/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kurtnimmo.blog\/wp-admin\/admin-ajax.php","nonce":"e235365f3d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kurtnimmo.blog\/wp-login.php?redirect_to=https%3A%2F%2Fkurtnimmo.blog%2F2019%2F09%2F09%2Fpam-anderson-meghan-mccain-and-war-crimes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://kurtnimmo.blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://kurtnimmo.blog/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://kurtnimmo.blog/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201937#ver=201937' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=141191670&postid=1487&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c439e4c4bdbef889f4bab659d4647e18043ce570#parent=https%3A%2F%2Fkurtnimmo.blog%2F2019%2F09%2F09%2Fpam-anderson-meghan-mccain-and-war-crimes%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=141191670&postid=1487&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c439e4c4bdbef889f4bab659d4647e18043ce570#parent=https%3A%2F%2Fkurtnimmo.blog%2F2019%2F09%2F09%2Fpam-anderson-meghan-mccain-and-war-crimes%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'141191670',post:'1487',tz:'-6',srv:'kurtnimmo.blog'} ]);
	_stq.push([ 'clickTrackerInit', '141191670', '1487' ]);
</script>

</body>
</html>
<!--
	generated 287 seconds ago
	generated in 0.298 seconds
	served from batcache in 0.001 seconds
	expires in 13 seconds
-->
